Don't have Telegram yet? Try it now!
https://www.daboweb.com/2005/10/08/vulnerabilidad-iframe-en-firefox-linux/
Vulnerabilidad IFRAME en Firefox, Linux