Don't have Telegram yet? Try it now!
https://www.daboweb.com/2010/10/28/vulnerabilidad-critica-en-firefox-urge-actualizar/
Vulnerabilidad crítica en Firefox, urge actualizar