Don't have Telegram yet? Try it now!
https://www.daboweb.com/2012/09/18/vulnerabilidad-0day-critica-en-internet-explorer-7-8-y-9-se-recomienda-usar-otro-navegador/
Vulnerabilidad 0Day (crítica) en Internet Explorer 7, 8 y 9. Se recomienda usar otro navegador