Don't have Telegram yet? Try it now!
https://www.dagorret.net/force-apt-get-to-connect-via-ipv4-or-ipv6/
Force apt-get to connect via IPv4 or IPv6