Don't have Telegram yet? Try it now!
https://www.gamesandconsoles.org/2017/01/01/ps3multiman-04-81-00-compatibile-con-i-cfw-4-81-cex/
[PS3]multiMAN 04.81.01 compatibile con i cfw 4.81 CEX/DEX[POST AGGIORNATO]