Don't have Telegram yet? Try it now!
https://www.petervanderwoude.nl/post/require-minimum-platform-version-or-app-version-when-using-mam-we/
Require minimum platform version or app version when using MAM-WE