Don't have Telegram yet? Try it now!
https://www.rgiapratama.net/2013/11/27/openfire-3-8-2-centos-6-4-64bit-minimal-2/
Openfire 3.8.2 on CentOS 6.4 (64bit minimal) - 2