Don't have Telegram yet? Try it now!
https://www.verifyit.nl/wp/?p=175519
MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution (3000483)