Don't have Telegram yet? Try it now!
https://www.linuxsec.org/2016/03/install-ruby-230-di-ubuntu.html